Skip to main content

Warning:iPhone 3G/3GS Unlockers, Ultrasn0w 0.93 Exploit Obsolete from Baseband 05.14.01

Sherif Hashim one of the dev-team members sent a tweet confirmed that baseband 05.14.01 and above makes ultrasn0w 0.93’s exploit obsolete, he sent the tweet to warn iPhone 3G and iPhone 3GS users should stay on iOS 4.0 & iOS 4.0.1 and don’t update to newer iOS versions, or they will not be able to unlock their iPnones.

I think DevTeam have to rewrite Ultrasn0w again to works on the baseband  but don’t expect it anytime soon as they already done with ultrasn0w 0.94 that would unlock iPhone 4.


»